1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 Stereo track won't let me select single input

Discussion in 'Logic 9' started by Guz, Oct 10, 2012.

  1. Guz

    Guz New Member

    Hey, ok so recently when I create a new audio track and make it stereo, the input field sets the track automatically to use Input 1-2 which is not what I want and I find no way to change this. If I change the track to mono, I can select either input 1 or 2. I can not select the channel strip either. And this is something that just recently changed, because all my older projects have a lot of stereo tracks that have either just input from 1 or 2. I must have changed some setting or something. Anyone have a clue?
  3. Eli

    Eli Senior member

    The only way that I know of that an Audio Track can have a mono input and a stereo output is if you have inserted a mono --> stereo plug-in on a mono track. Or if you have forced a stereo plug-in on to a mono track by holding the Option key down when calling up the plug-in list. Otherwise, stereo tracks have stereo inputs (that's what makes them stereo), and mono tracks have mono inputs.
  4. sonnykeyes

    sonnykeyes Senior member

    If you record a mono signal on a mono track, then click the circle at the bottom of the level meter to make it stereo, it will change to stereo, irrespective of the number of channels the regions on that track use. Guz, maybe you've done that in the past..? I have never seen a stereo track with only one input.
  5. Pete Thomas

    Pete Thomas Administrator Staff Member

    Nor me, and I can't think of what the point would be.

Share This Page