1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Strange Hide behaviour in Mixer

Discussion in 'Logic Pro X' started by Marcusmax, Oct 28, 2014.

  1. Marcusmax

    Marcusmax New Member

    I'm working on a piece which has many orchestral tracks organised into folder stacks. I am at the stage where I have bounced all the midi regions to audio tracks and want to simplify the Mixer view so that I only have the folder stacks with the audio tracks visible, as well as any aux tracks I need for the final mix. I have hidden all the folder stacks in the main window that contain the midi (software instrument) tracks. In the Mixer view I have ticked both Follow Track Stacks and Follow Hide. The problem is that when I do that all the midi folder stacks are hidden as I want. However all the subtracks from only the first folder stack are also visible. I have checked and I cannot find anything different about that folder stack or its subtracks compared to all the others. The subtracks are all aux tracks belonging to a multi-output software instrument (Play). When I say all the subtracks are still visible, that's not quite right. In fact the first (main) track from the multi out is not visible but the others are.

    Does anyone know what might be going on here and how to rectify it? Thanks.
  3. Marcusmax

    Marcusmax New Member

    I realise that maybe I wasn't clear in my question. I want to hide all the Folder Stacks that contain my Play multi-output midi tracks so that only my audio tracks are visible in the Mixer. This works for all but one of the midi Folder Stacks whose subtracks are still visible in the Mixer despite that Stack being hidden, along with the other midi Stacks in the main window. Those other midi Stacks and their subtracks are all invisible in the Mixer. I'm trying to work out why this is and how to fix it.

Share This Page