1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 stuck fader volume

Discussion in 'Logic 9' started by Beatlefreek, Sep 2, 2013.

  1. Beatlefreek

    Beatlefreek Member

    I have a midi keyboard track that has about 8 or 9 different takes. I've selected one of them as the best and have frozen and hidden the others.

    When I open the session, the keyboard track is at zero on the channel fader. I can adjust the volume of the keyboard track up or down, let the song play 'til the end or any point in between, rewind to the beginning, play it again, and the adjusted keyboard fader volume remains where I left it ... as it should.

    But here's my problem: I close down the session — making sure I've saved everything before I do, including whatever adjustments I've made to the volume on the keyboard track — but when I reopen the session, the keyboard track volume has jumped back to zero. This happens every time, and only to this one track.

    How do I fix this? Thanks in advance.
  3. David51

    David51 Senior member

    Hi, I don't have a solution but can confirm that my Logic pro 9.1.8 in 10.8.4 will not remember any settings. This behavior began back in 10.6.8 and has only gotten worse with each new OSX. i think it must be the OS because beginning in 10.6 Mail also refused to remember the password to send a email even though the password was correctly placed in the mail account, and at the time the Apple forum was full of complaints about this. it has apparently been fixed for mail, but not for Logic.

Share This Page