Combo Remapper - use score text and symbols to switch articulations
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 Stuck notes in Mainstage

Discussion in 'Logic 9' started by Midiman, Mar 13, 2012.

  1. Midiman

    Midiman New Member

    Hello fellow Mainstage and Logic users,

    I'm running the following system:

    21.5" iMac 2.5GHz, 8GB RAM, OSX 10.6.8
    Mainstage v2.1.3 running in 64-bit mode
    Synthogy Ivory 2.0.5 (playing from Yamaha sample set)
    RME Babyface
    Yamaha S90ES

    I'm experiencing random stuck notes on two identical rigs. CPU level is well below 10% and memory used is well below 30%. Not been able to recreate the issue on my personal rig in my studio, which uses an M-Audio controller.

    Next step is to use a midi monitor app to monitor the data coming from the S90 as I suspect that might be the cause. These keyboards were recently refurbished by a reliable shop here in town as they were acquired from another production that closed several years ago, but you never know...

    Any thoughts would be most appreciated!
     
  2.  
  3. pfloyd714714

    pfloyd714714 Senior member

    I had stuck notes with an RME Fireface UC. There was something weird going on between the Fireface and the keyboard (Yamaha SO8 synth, though I was using it only as a controller) because the keyboard gave the message "MIDI DATA!" which is the keyboard's way of saying "Something ain't right here." I never got it straightened out. Because I liked the audio end of the RME box I just went back to my cheapo Edirol midi interface. I found the whole episode a little dispiriting, given the cost of the RME box, but everything's working again.

    BTW, an RME tech suggested that I not use audiomidi setup when setting up the keyboard. He said to do so only through the RME software. I didn't bother trying this as I'd already moved on. Perhaps you could give it a try though.

    Jim
     
  4. Midiman

    Midiman New Member

    Hi Jim,

    Many thanks for your response! Your experience certainly supports my suspicions that there is something going in with the way Mainstage, Yamaha, and RME all interact. I've used RME with Yamaha when running Forte in Windows and have never had such an issue. Have also used the Mainstage/RME combo with other keyboards very successfully.

    I was very interested to read your solution as I had come to the exact same conclusion prior to receiving your response. I've been using MOTU Fastlane midi interfaces instead of the built in midi from the Babyface and everything has been running perfectly. Sorry to hear that you've also had issues, but glad to know that we both diagnosed and treated the issue the same way.

    Many thanks,

    Jeff

    Sent from my iPad using Tapatalk HD
     
  5. Peter Ostry

    Peter Ostry Administrator Staff Member

    You both should probably (again) tell RME about this issue. I can imagine that they still want their interfaces to be known as extremely reliable. Who knows, maybe they use a new MIDI chip or changed something else, because hang notes do not occur with the older interfaces.
     

Share This Page