Sample Aid
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 "Style" doesn't appear in instrument inspector

Discussion in 'Logic 9' started by torreynado, Oct 24, 2011.

  1. torreynado

    torreynado New Member

    I want to convert a traditional score to tabs, but in the inspector window for the instrument, "Style" doesn't appear. Do I need to adjust preferences somewhere or am I using the wrong type of instrument? it is a software instrument (piano)
  3. Pete Thomas

    Pete Thomas Administrator Staff Member

    For the score to show the scorestyle, there isn't a wrong type of instrument (either Software instrument or external MIDI )(single or multi) should be fine.

    Also I'm not aware of a preference that would stop a staff style from showing, can show us a screenshot of your score inspector (score parameter box).
  4. Doug Zangar

    Doug Zangar Senior member

    A picture would be really helpful. This stuff just works so I have to assume you're not looking in the right spot. Are you in the score editor inspector or track parameter box for the arrange area? The track inspector setting only works before you record a track, not after the fact.
  5. Colin Shapiro

    Colin Shapiro Senior member

    Style will be shown when the Score window is selected. (In Arrange, the Inspector looks different).

    Click-hold on whatever shows next to [Style] and select Guitar. You should get get your tabs.....

Share This Page