1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 8 Suffient access privileges error message?

Discussion in 'Logic 8' started by daveyboy, Apr 24, 2009.

  1. daveyboy

    daveyboy Senior member

    I get this message sometimes with various apple loops: Audio file “Thunder and Rain 03.caf” hasn’t got sufficient access privileges so the overview can not be saved!

    I repair permissions regularly, etc. but wondered is there something else one has to do so as not to get this message. I also get it on my lap top. Thanks.
     
  2.  
  3. daveyboy

    daveyboy Senior member

    Looks like this is a known bug. Anyone know if there's an app that can set a bunch of access privileges at once for a folder or does one have to do "by hand" 1 at a time? It doesn't look like you can do it through the folder that the loops are in and have it apply to the enclosed items (as labeled in the get info pane).
     
  4. dave weeks

    dave weeks New Member

  5. I also had it that the error message stayed there after setting the file permissions on the folder. In my case, I simply couldn't bounce to the bounce file folder anymore. Restarting Logic finally cured the problem.

    That Batchmod looks like a handy thing to have, though.

    In addition I recommend to regularly run Onyx, IMO one of the best maintainance tools for OSX (it performs all the scripts, permission repairing, cache cleaning and so on). It's free and can be found here:
    http://www.titanium.free.fr/pgs/english.html

    - Sascha
     
  6. Eli

    Eli Senior member

    I have had this message as well and it is very annoying. In terms of bringing these apple loops into a project, it doesn't really seem to have any detrimental effect. In my case, usually once I dismiss the message, the file gets placed as expected and the overview is drawn as expected.

    A related annoying message I get often is when I am trying to create apple loops and the Apple Loop Utility program won't allow me to "save". I end up having to use "save as" instead as a work around.
     

Share This Page