Sample Aid
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 8 Surround Sound Bounce issue??

Discussion in 'Logic 8' started by Keith-H., Mar 15, 2009.

  1. Keith-H.

    Keith-H. New Member

    Hello to everyone I'm new to the board:D

    I have a quick question for anyone familiar with Logic 8. Here's the situaiton
    I am trying to bounce something in 5.1 surround sound and from what I can gather everything seems to be set-up correctly the problem is it's not bouncing all the parts as in front right, front left, back right, back left.:eeek:
    Instead its splitting the track into 2 different audio parts. I'm presuming it should be 6 different parts for playback in surround. Is this something to do with the inputs selected. Everything is currently on inputs 1 and 2. Do I need to have some of the tracks on inputs 3 and 4. This doesn't seem correct either though becasue some tracks pan from left to right and back to front over the duration of the song.:brkwl: I currently have the split function enabled aswell instead of interweave or whatever its called:)

    I remember it been alot handier to do in 7 just bounce using surround and that was that. I'm running out of options in terms of trying to sort it out. Anyone shed some light on this???:thmbup:
  3. AstroJas

    AstroJas New Member

    Hi Keith,

    No, the input setting shouldn't matter. That's only for recording. What matters is that all of your track outputs are set to Surround. Are you bouncing from the master fader?

    It is correct to have it set to 'split'. Also, be sure that the Surround Bounce box is checked.

    Also, check the settings under Preferences-Audio. Select the Surround tab and then choose the Output Bounce tab. This is where you set the surround output format and the extenstions that are added to the file names.

    Hope this helps.
  4. Keith-H.

    Keith-H. New Member

    Hi Jason,

    Thanks for the reply, I am doing everything correctly from what I can gather, when you say bouncing from master fader, in what context do you mean that, thats something I'm unsure about- Thanks!
  5. AstroJas

    AstroJas New Member

    Sorry Keith. I just meant clicking the bounce button on the master surround track as opposed to selecting Bounce... from the File drop-down menu. But, it actually doesn't matter which way you get there.

    Something else to check...Are your project settings set to surround? This is done under File>Project Settings>Audio. Also, it also matters what file format you select. To get the separate audio files, you have to use PCM and choose AIFF, WAV, SDII, or CAF. You probably knew this but just thought I'd throw it out there.

    Any luck, yet?
  6. jlproductions

    jlproductions Member

    Make sure you have 'surround bounce' checked in the bounce down window and 'split' files. Then you will get whatever the preferences setting is. Remember their are two separate places to look - both preferences and also settings. jamie
  7. jamesbowers

    jamesbowers New Member

    Hey guys - I'm new to surround bounces. I'm using an apogee ensemble interface with 8 outs - I use outs 1/2 for stereo mixes, and have set up outs 3,4,5,6,7 and 8 as .L, .R, .Ls, .Rs, .C and .LFE. When I go to bounce from an output fader, say out 3 for .L, the "surround bounce" checkbox is greyed out. I'm set to PCM, AIF and split.

    Any ideas? Thanks in advance! James
  8. jlproductions

    jlproductions Member

    try going to bounce either by quick key (my method) or.... don't click on output 3, there should be a surround output fader that you would have to click bounce from.
  9. jamesbowers

    jamesbowers New Member

    Thanks Jamie - ( I go by Jamie too!) quick key? the key command app? A surround output fader? hmm... I've never seen one - should it show it the environment? Do I need to create one there? I don't see how that is done... gads. thanks again...
  10. jamesbowers

    jamesbowers New Member

    whoops - I see what you mean by quick key - in this case "Command B". Surround Bounce grayed out in dialog window from there as well...

Share This Page