1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 system overload intermittent!

Discussion in 'Logic 9' started by ncurtis, Sep 23, 2012.

  1. ncurtis

    ncurtis Member

    I don't understand why this happens sometimes and not always?????

    Playback stops, 'system overload' pops up and I cannot proceed without it stopping almost instantly.

    I change the buffer size to 1064, close all other programs, go 'low latency mode', still it persists. If I close down logic and my MAC, restart both, I can usually work without the message constantly popping up. Why do I constantly need to do this when sometimes, it JUST WORKS. I don't know what changes???? when I'm connected to my audio interface, I'm fine, as I believe this helps with the CPU. When not connected, it's a nightmare.
    What's happening?
    How do I work around it?

    Thanks
     
  2.  
  3. Atlas

    Atlas Senior member

    Low Latency mode increase the CPU strain.
    A screen capture of your mixer window and the specs of your system could help understand your situation...
     
  4. gdoubleyou

    gdoubleyou Senior member

    In the preferences / audio /general uncheck Display audio engine overload message.

    Doesn't mean it's not overloading, it just wont stop playback.

    In most cases a few restarts of playback allows for Logic to adjust and play smoothly.

    Otherwise freeze tracks with cpu heavy plugs.

    :cool:
     

Share This Page