Sample Aid
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 take folder problems

Discussion in 'Logic 9' started by peterlemer, Nov 20, 2010.

  1. peterlemer

    peterlemer Senior member

    Working on a song-length vocal track with multiple take folders, I sometimes find myself with a vertical screenful of takes of different lengths, which makes it difficult to view the arrangement and navigate to different track regions.

    I am finding that occasionally removing a take with <backspace> will remove all the information on the master take region, even when the deleted take is a very small region. All the waveform built up so carefully has disappeared, and there is no audio.

    I recover with <CMND-Z> but then lose the current editing series and have to start again. It also seems as though some of the selections in the takes elsewhere have changed, although this could be an illusion because I am juggling balls which are often offscreen.

    Are there issues with complex take-folder takes, and what can I do to minimise this feeling that I am working on shifting sands?

  3. peterlemer

    peterlemer Senior member

    any thoughts, anyone? Or have I expressed my problem too obscurely?

  4. Eli

    Eli Senior member

    Hi Peter,

    It sounds like you are maybe inadvertently switching between quick swipe mode and editing mode. For example, if you hit backspace with the expectation of deleting a take within the take folder, you need to have quick swipe mode disabled. If it deletes the entire region, it sounds like you are still in quick swipe mode.

    In terms of using command Z to recover a complex comp track; I seem to recall having trouble with this once or twice; but can't recall the exact circumstances; and yes, it is hard to keep track in very large take folders.

    So, is it possible that this may be the source of your trouble.

Share This Page