1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 Take folders & Flex wackiness

Discussion in 'Logic 9' started by akinch, Aug 25, 2009.

  1. akinch

    akinch New Member

    Anyone notice Audio Take folders acting strange when flex mode is enabled? I have 3 tracks of Bass I have recorded that have been grouped. I wanted to move a portion of a bass note over a little bit. I turned on flex mode and used "triple golf tee" (ala dancetech..lol) and slid a note over with group turned on. Now I hear bass lines playing where comps are not selected, somewhat similar to dancetech's vocal line prob

    http://www.youtube.com/watch?v=k_it5UXVTCU&feature=channel
    ---------------------------------------
    on a side note, this video was like therapy for me, I was totally frustrated and once I SAW the problems he was having 2, I wasnt as frustrated, in fact it is frickin hilarious, YOU HAVE to see his video above ,especially at the 1:48 to 3:00 min area.....lmao his comment

    "ahhh motha f*****, do you know what I mean? all the saints..... what in the living name of f*** is happening?"
    ------------------------------------------------
    My audio plays where none has been comped (he is also not using a take folder).

    I really hated pro tools LE, and Digidesigns focus being on PTHD users, so I Bought Logic, knowing I was purchasing the SAME software the real pros were using, I would be able to tag along and get upgrades and have a stable program. But now I wonder what is going on? the bugs are really in excuseable, and there are way to many people having issues for it to be some sort of driver/computer/ios issue, right? or am i being completly ignorrant?
     
  2.  
  3. Rafa

    Rafa Senior member

    I don't know what's going on, but I am positive that there is a general wackiness regarding almost everything that surrounds Flex Tool.
    It seems to me that Flex is veeeeery touchy, so I don't even try bold stuff like you said: comping with Flex on.

    Just moments ago I had trouble merging regions in grouped + flex activated tracks. Flex totally screwed up the merging process!
    I believe that the only real safe way to use flex is to use it on comps that are flattened and merged.

    Another thing I can't understand is the reverse process of Flex editing. If you want to set a note to neutral position, you have to do it individually to every track in the group, even if you moved everybody together in the first place!

    More: It seems to be impossible to delete flex markers, and what is worse, it looks like nobody has one solid piece of advice regarding this whole thing! I was kind of excited when I started working with it, but now this "amazing new feature" looks a bit embarrassing.
    It does shows a lot of potential, we have to give them that, but it is clearly unfinished.

    "Logic developers out here, we admire and applaud the effort, but please send an upgrade ASAP!"
     

Share This Page