1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 Tascam FW1884 and macbookPro

Discussion in 'Logic 9' started by Mike w, Dec 23, 2011.

  1. Mike w

    Mike w New Member

    I just switched my system from an IMac to my MacBookPro so now I have to use a FireWire 800 to 400 cable. Seems that I can't get the tascam to control Logic anymore. Logic sees the Tascam but the FireWire connection seems to be flawed. Because I can't control anything in Logic now. In fact the tascam won't even work as as an audio interface. All the settings are the same S I used with the IMac. Any ideas?
     
  2.  
  3. benst

    benst New Member

    Is your MBP running OS X in 64-bit mode? There are no 64-bit drivers for the Fw1884. Try booting your Mac in 32-bit mode by holding down both the 3 and 2 keys while booting.

    Ben
     
  4. Mike w

    Mike w New Member

    No I'm in 32bit mode.
     
  5. Mike w

    Mike w New Member

    Actually I just realized you meant the Mac not Logic. I will try that.
     
  6. Mike w

    Mike w New Member

    Unfortunately I don't think that worked. I booted the MBP holding down the 3 and 2 keys and still the same situation. Is there a way to check to see if the sust is really in 32 bit mode?
     
  7. Mike w

    Mike w New Member

    Was able to fix the issue. I daisy chained the tascam through another device so although one of the FireWire devices is using the 800/400 cable the tascam itself is using a 400/400 cable.

    Can't figure out why that solved the problem but it did.
     
  8. benst

    benst New Member

    That's odd, I use my FW1884 often with a 400/800 cable. Never had any cable problems, both with and without any additional devices in between. Anyway, most important thing is that it works again. :)

    Ben
     

Share This Page