1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 8 track volume goes down to -9.1 automatically even in new project?!

Discussion in 'Logic 8' started by caynick, Mar 22, 2009.

  1. caynick

    caynick New Member

    hey all

    when i load a new project & add an Instrument track, the volume goes down to -9.1 after a few taps on the keyboard

    i have been told to go to hyper editor/delete CC data etc, but its a new project!

    any help appreciated

  3. orjankarlsson

    orjankarlsson Member

    I had this happen on my latest song also! I haven't got a clue as to why either. There's no automation on the track, no nothing. (It was the master in this case). Weird bug. Only seen it on one song though.
  4. Eli

    Eli Senior member

    It may be a new project. But what is the Project template built on? What I am asking is, is it possible you had automation in the original project that you used as the basis of the template you are starting from?

    I have seen this problem over and over again. You must be sure to strip away any remnants of audio files, and automation when preparing a new template that is based on a project you have been working on. This may be overly anal, but I personally even like to go in and delete the undo list so that it is not carried into each new project started from that same template.

    Try an experiment. Start with a "empty project" template. If the problem is not there, you know the solution is in cleaning up your previously used template. If it is still there. Well, then, ignore this post :redface:
  5. sonnykeyes

    sonnykeyes Senior member

    What's connected?

    Whenever I have something like this happen, I ask myself, "What MIDI controller is connected to the computer?" Usually I'll discover that the volume slider on my keyboard is sitting at (in this case) -9.1 and whatever track I click on in Logic pops down to that level. HTH

    Sonny Keyes
    Ricochet Audio

Share This Page