Sample Aid
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 Tuner not responding

Discussion in 'Logic 9' started by Hankfan, Dec 11, 2009.

  1. Hankfan

    Hankfan Member

    Running Logic Express 9 on a MacBook, OS X 10.5.8, 2GHz, 2GB Ram
    Using a MOTU Ultralite FW interface.
    I have the Apple Pro Training book. Made it to lesson 6, so far.
    I insert the TUNER on a track, and am able to use it (although it's absurdly sensitive). However, if I insert the tuner on the next track, it does not respond. I have software monitoring ON, and the track is record-enabled, and I can see the meters move when I play. Still zero response from the tuner. Any ideas? Thanks in advance ...
     
  2.  
  3. Robert Wilson

    Robert Wilson Senior member

    Something similar happened on my iBook running L8 the other night but assumed it was something to do with the iBook which has been playing up.
    Unfortunately I can't check this as I'm away from the iBook tonight.
     
  4. Hankfan

    Hankfan Member

    Further investigation ... I find that if I set up a track without plug-ins, that is to say without selecting a prefab sound from the library, I can enable the tuner without difficulty. The problem seems to arise if I have other plug-ins in the signal path. However, I'm still basically wandering about in the desert, as far as this software is concerned. It could be a user-related problem.
     
  5. bobdemaa

    bobdemaa Senior member

    Whenever I use the tuner I make sure it is the very first plug-in instanced in the chain. I've never seen what you describe by working this way...
     
  6. Peter Ostry

    Peter Ostry Administrator Staff Member

    I do not know why your tuner even works on a track sometimes, it does not work that way for me.

    The tuner should not go to a track if you want to tune an incoming instrument. Plugins on tracks are post recording. Means, they process an already recorded signal, not the input signal. If you want to do anything on an input signal you rather use the input channel strip. If Logic doesn't show you an input, create one (or all you use) in the environment.

    Another method for tuning or listening to effects on incoming signals is to use an Aux and set its input to the input where the signal comes in.

    It should not be "absurdly" sensitive. It was in former Logic 8 versions but now it is usable sensitive at least for guitar and bass. Which instrument do you want to tune?
     
  7. Hankfan

    Hankfan Member

    Thanks for this: I think you've clearly identified the problem. I'll put some time into understanding the signal flow.
    Re: "absurdly sensitive"
    The instrument was electric guitar (Les Paul in this case). I had to use harmonics to stabilise the response. Same with a Fender bass. It's a digital thing - I prefer a needle that wavers around the target area, but I can work with the virtual equivalent. The Rolling Stones made billions playing out of tune.
     
  8. Peter Ostry

    Peter Ostry Administrator Staff Member

    Why the heck doesn't that work for me?
    I play out of tune all the time with no great success ... :jammming:
     
  9. Eli

    Eli Senior member

    There is a "precision" button on the tuner. Maybe you have it on and would prefer it off. What it does basically is change the scale around the center point. So that in precision mode, it's a finer resolution right near the detente position. Turn it off and the movement around the center won't fluctuate as widely.
     
  10. Niko Niko

    Niko Niko New Member

    Possible solution to get tuner to respond

    Preferences/Audio/Turn software monitoring on by checking the box.

    Turn it back off before continuing to record with audio interface such as Apogee Duet, etc. It's not good to have double monitoring happening.

    Hope this works for you, it did for me. Best of luck!
     
  11. Eli

    Eli Senior member

    Hey Hankfan,

    Getting back to your original post, I have an idea why the tuner may work for you on one track and not the next. Is it possible that the "next" track you have is (inadvertently, or "automatically") setup with a different input from your Ultralite?
     

Share This Page