Sample Aid
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 TUNER plugin in Logic 9.1 issue?

Discussion in 'Logic 9' started by bradbass, Mar 31, 2010.

  1. bradbass

    bradbass Member

    I know.... It is a ridiculous built-in TUNER plugin, but it is annoying... My Korg DTR-2000 is in a rack in my live rig, and I just hate not having this little handy dandy tuner available on an insert. (metering>tuner). Seems as though it worked fine in Logic 9.0....hmmmmm

    This plugin simply does not respond...it loads without issue, there is a signal on the channel that it is inserted on, but does not respond. It does not work in standard mode, or precision mode. However, it looks pretty :D....however it doesn't see the incoming signal from guitar or bass. FWIW, I generally have the channel record enabled by the time I get around to tuning.... I am sure it is something simple and stupid that I am overlooking, so lay it on me, and thank you all in advance!
     
  2.  
  3. seebee62

    seebee62 New Member

    Enable Software monitoring and rec enable track
     
  4. seebee62

    seebee62 New Member

  5. bradbass

    bradbass Member

    Software Monitoring IS disabled in my prefs, as I use Apogee Maestro.... Many thanks for your help kind sir!
     
  6. seebee62

    seebee62 New Member

    You got it Brad I do that all the time when using trying to use the tuner I Maestro also
     
  7. bradbass

    bradbass Member

    Thanks again Seebee!
     

Share This Page