1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 Unable to open projects

Discussion in 'Logic 9' started by Voice Man, Sep 5, 2012.

  1. Voice Man

    Voice Man Member

    Hi,
    Well I’ve combed the forums but can’t find a solution for this one: A few months ago I moved from a Mac G5 to a MacBook Pro running Lion 10.7.4. I updated my Logic Express 9 to Logic 9.1.7. I’d been able to create new projects and reopen them just fine. (These projects are simple voice over audio recordings.) Reopening old projects created in Express 9 has required me to search for audio files – a hassle but that’s okay. All of a sudden I’ve been unable to open any project. If I double click the Logic project icon in a folder, Logic launches, the file says its loading, but nothing appears. If I Launch Logic from the Dock and key command > O, find the file and click Open the same thing happens. After this chain of events occurs and I double click the same icon, there is a white flash on the screen indicating that nothing is going to happen. Then Logic freezes and I have to force quit. I’ve noticed that when I save a project after bouncing a region I get an error saying that Logic can't find the original file. Weird. So then there are two files and at that time they’ll both open.

    Could the problem be that the 9.1.7 update was only temporary? I wasn’t charged for it. Or is it something else? You guys have been so helpful in the past and I’m at wit’s end.
     
  2.  
  3. Pete Thomas

    Pete Thomas Administrator Staff Member

    Can you explain this? I'm not aware of a temporary upgrade that is free. Where did you get it it?
     
  4. jdoo

    jdoo New Member

    Is it possible you have a bad AU instrument whacking the mix? Try opening Logic with the Audio Driver disabled. I.E. Hold the "Control" key down, when launching Logic, and answer "No" to the dialogue that pops up. If you recently made changes to one of the AU instrument, disable or remove it. Then - relaunch Logic regularly (not holding the "Control" key.

    This has got me out of more jams than I care to recall... and has typically been the result of an update to one of the instruments in my arsenal
     
  5. Voice Man

    Voice Man Member

    Thanks for getting back to me on this. To answer Pete: I made the update to Logic Express 9 back in April after upgrading to the MacBook Pro, and I honestly can't remember where I downloaded the 9.1.7 update from. I have no record of being charged for it. (At the time I just figured it was natural to have a free upgrade to software I'd purchased.) There wasn't a "trial period" attached to it, I'm just making an assumption.

    jdoo: I tried your suggestion and it didn't fix the problem. Same situation. Apple support suggest deleting the User Preferences. I'll try that next.

    It's odd that I can create a new project and bounce an mp3 from it, but days later I'm not able to open the same project.

    Thanks again for your help!
     
  6. Voice Man

    Voice Man Member

    I have discovered that I downloaded the 9.1.7 update for LX9 from Apple Support. Maybe I should re-install the update.
     
  7. AddictedToLogic

    AddictedToLogic New Member

    Hello I have had a similar problem. When you open logic make sure the preference is set to DO NOTHING when logic opens. With that preference set, then create a new project, empty template. Go to logic>preferences>audio, then untenable your audio interface or whatever you are using then apply. After this just re enable the audio interface your using in this same preferences pane. THEN open the project you were having trouble with before. This process has helped me when I was stuck in your same situation. Good luck man, let me know if that works!

    -John
     
  8. Voice Man

    Voice Man Member

    Hi John,
    You are money. This helped a lot. I have a remote display, keyboard and mouse in the recording booth. What was happening was that Logic was opening the previous project -- but it was appearing in the remote display -- I hadn't dragged back to the MacBook Pro! Of course nothing was appearing in the MacBook display. Arggh. Preference is reset to Do Nothing. I've since upgraded to Logic Pro and away we go.

    Thanks to all for your input!!

    Voice Man:)
     

Share This Page