Sample Aid
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 Uneven processor usage

Discussion in 'Logic 9' started by grooveiron, Feb 1, 2010.

  1. grooveiron

    grooveiron Member

    I've read a few threads in various places about this, but nothing to fix my problem:
    I'm running 20-30 EXS instances and having stuttering playback because one processor of my two (see my signature for hardware configuration) is overtaxed while the other sits around.
    I've looked at
    which seems to make sense, but doesn't really apply to my situation, as I use minimal plugins on buses, auxes and outputs. I need to make some of my EXS instances use one processor, the rest, the other.

    Is this possible?
    Can anyone point me in the right direction?
  3. cyril

    cyril Member

  4. grooveiron

    grooveiron Member

    Thanks Cyril!
    So maybe there is hope, though I'll have to go Snow Leopard, which is not great for mLAN!
  5. grooveiron

    grooveiron Member

    OK, with X.6.3 there is an improvement, has anyone else noticed this?
  6. cyril

    cyril Member


    I have wrote to Steve Jobs on the 30th of March , no answer !

    I was obliged not to use IAC !

    Now using VE PRO server I get load on the 7th processor

    It is a Logic problem as when I monitor CPU load with "activity monitor" the load is even


  7. grooveiron

    grooveiron Member

    Sorry to hear that Cyril! With my files I noticed that I can now play ones which previously stuttered or stopped. However, the processor usage is a bit unpredictable - sometimes the load is spread evenly between them (I have only 2!), other times the 2nd processor is close to capacity. So far though, it is much better for me.
    I think you will not have a reply from Mr. Jobs…

Share This Page