Combo Remapper - use score text and symbols to switch articulations
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 unwanted midi quantizing on punch in

Discussion in 'Logic 9' started by triptyboy, Jan 28, 2010.

  1. triptyboy

    triptyboy New Member

    I'm pretty new to Logic . I haven"t noticed this in 8 but I have'nt done
    that much midi recording.

    When I use autopunch for midi the midi is automatically playback quantized
    to eight notes even though quantize in the inspector window is set to off.
    If I select those notes -turn quantize on and off again the notes go back
    to being as originally played. How do I stop logic from automatically
    quantizing my punch in? MARC
     
  2.  
  3. Doug Zangar

    Doug Zangar Senior member

    Sounds to me like you've set quantize on in MIDI thru. Click in the background of the arrange area, look at the MIDI thru inspector and see if you have a quantize setting selected.
     

Share This Page