Combo Remapper - use score text and symbols to switch articulations
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Upgraded from Logic 9 to Logic X, old projects are glitched out

Discussion in 'Logic Pro X' started by lukewells, Apr 21, 2014.

  1. lukewells

    lukewells New Member

    My mac froze a couple days ago when using a different program besides Logic 9 and wouldn't turn back on. The apple store had to wipe my harddrive and re-install the latest operating system (OSX 10.9.2). I'm pretty sure I hadn't done the latest OSX update (I was probably at 10.9.1) when my computer froze. I had everything backed up though Time Machine but when I try running any Logic 9 projects since, they are all glitched out. I have 5 FINISHED tracks that I'm trying to save! I un-installed/re-installed Logic 9 and Logic X and it seems like new projects are working ok but my oder projects are glitched out. What is going on with that? How do I save my older projects? Here are some problems:

    -NI Massive plugins were blank instead of saving my parameter levels.
    -mute buttons seems to be connecting to mute buttons on other channels and I don't have that set to do that in the preferences.
    -muting a track in all places doesn’t mute the sound.
    -extreme high volume levels and feedback that is coming from know where it seems.
    -a number of other weird glitches..

    Thanks for your time and help!

    2.4 GHz Intel Core 2 Duo
    8 GB 1067 MHz DDR3
    mid-2010 version
  3. Atlas

    Atlas Senior member

    It looks like that those projects files have been corrupted somehow...
    Have you tried importing those tracks into a fresh new project?
  4. lukewells

    lukewells New Member

    ya I tried that :/
  5. Atlas

    Atlas Senior member

  6. lukewells

    lukewells New Member

    I still had a ton of the weird glitches..
  7. gdoubleyou

    gdoubleyou Senior member

    Have you tested on a new project or Logic's demo song?

  8. lukewells

    lukewells New Member

    The problem was fixed by re-installing or using different versions of plugins! I recommend taking them out of the project one at a time until the glitches go way.

Share This Page