1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 urgent: all tracks are now muted!

Discussion in 'Logic 9' started by Edgold, May 28, 2012.

  1. Edgold

    Edgold Senior member

    Was monkeying with the different options in Logic and succeeded in making sure that nothing will play or record any longer in any file.

    All the plugins are crossed out as are the Vienna Instruments and I no longer have the option of using any instruments, vsl or not, since it simply says "no plug-in". The computer sound is not muted either so I have no idea what to do.:brkwl:

  3. Edgold

    Edgold Senior member

    Sorry, I panicked but found the core audio setting I screwed up. Problem solved.
  4. Colin Shapiro

    Colin Shapiro Senior member

    The fact that the plugins are crossed out suggests that you have somehow managed to select an audio device instead of Core Audio (which is the default). You'll get this same behaviour if you load an old song that was configured for ASIO or an Audiowerk card or something equally historical. They're crossed out because they're configured but not available.

    Try selecting your channel strips in the Environment window and in the Inspector, next to Device, select Core Audio.

    Failing that, open a new project from your chosen template - does that help?
  5. Colin Shapiro

    Colin Shapiro Senior member

    Ah...just saw you found the problem and it was indeed what I suspected.
  6. Edgold

    Edgold Senior member

    Thank you Colin. I'll post a link to the file shortly.
  7. Edgold

    Edgold Senior member

Share This Page