1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 Very Long Load Time

Discussion in 'Logic 9' started by mikevarela, Nov 19, 2010.

  1. mikevarela

    mikevarela New Member

    Wondering why the initial load time when starting Logic is around 2-3 minutes. We added lot's of 3rd party EXS instruments by copying them over to the directory, but after these times we deleted them. problem is, it still takes forever to load.

    Wondering why this is?

    Were on OSX SL 10.6.4 - Latest Logic 9 version
  3. georgelegeriii

    georgelegeriii Senior member

    Is this opening Logic, then opening a song, or opening Logic by clicking on a song?

    Have you tried opening a completely blank song and seeing what happens. Either way, sounds strange to me..

    I have a huge collection of plug-ins and have no such issue. It takes about a minute max to open Logic, and then depending on the song file, how many VI and samples, will depend on how long for a song to load.
  4. Eli

    Eli Senior member

    How exactly did you "delete" them? If you just deleted them from the Arrange Window, it is possible they are still in your project and being loaded every time; you just aren't seeing them in front of you in the Arrange Window.
  5. mikevarela

    mikevarela New Member

    this is actually loading logic by clicking it's icon on the dock - no song yet. The files were added to HD/Library/App Support/Logic - and we're subsequently deleted from there as welll. We initial copied them there, then opened logic and tried to use the files, but they wouldn't link to the corresponding .wav samples.... people have told me the only way to get this working is by using esxmanager from redmatica (100$) <-- sheesh!

    In any case, after deleting the files from the directory (not within logic) i thought the load time would have dropped.

    Thanks for the reply's, and further help???

Share This Page