1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 video keeps on slipping in timeline

Discussion in 'Logic 9' started by Judith Gruber-Stitzer, Sep 18, 2010.

  1. Judith Gruber-Stitzer

    Judith Gruber-Stitzer Senior member

    The quicktime's start time slips every few minutes and I have to reset it. I've never had this problem before. Is there any way to lock it in place like we can in ProTools?

    thanks,

    Judith
     
  2.  
  3. georgelegeriii

    georgelegeriii Senior member

    You smpte type is incorrect. Try another rate, it should go away when the right one is selected and they match.
     
  4. Judith Gruber-Stitzer

    Judith Gruber-Stitzer Senior member

    The quicktime 'get info' window says 29.97. I'm assuming if it's drop frame that there would be a 'df'. There is a '+' sign before the timecode burn in. I know there's a TC shorthand in the burn in to indicate which flavor of timecode is being used. I'll straighten it out with the production company on Monday.
     
  5. Judith Gruber-Stitzer

    Judith Gruber-Stitzer Senior member

    Hey George,
    I checked the timecode burn in and sure enough there was a semi colon. It was drop frame and I'd selected non drop. ....... thanks:)

    cheers,
    Judith
     
  6. georgelegeriii

    georgelegeriii Senior member

    No problem....

    Most, if not all, of my answers are the result of direct experience. Happy to help someone else find the same answer I did...

    plus, I get a karma point

    Whoever gets the most karma points wins the game. :D
     
  7. Judith Gruber-Stitzer

    Judith Gruber-Stitzer Senior member

    Hmmmmm.... interesting. You win for tonight for sure:)
     

Share This Page