Combo Remapper - use score text and symbols to switch articulations
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 vocal problems

Discussion in 'Logic 9' started by loadpt, Dec 18, 2010.

  1. loadpt

    loadpt New Member

    I'm having a problem in the recording of voices in the logic 9 .... when I record the voice for one channel, the voice only works correctly when I start the music ... if I want to pull forward a few seconds at the bar, gets out of time with the beat

    can anyone help me

    best regards
  3. Pete Thomas

    Pete Thomas Administrator Staff Member

    I don't quite understand the question. Do you mean the voice starts before the backing and you need a way to know when to start singing?

    This is only a problem if you have no count in. You can set the count in to be 1,2 3 or however many bars up to limit.

    However for me the best thing to do is to arrange a four bar musical intro as a guide. It doesn't matter if you ultimately mute it for the actual mix, it's just there to help the singer get a feel for the time and pitch.

    Forgive me if I'm misinterpreting your question.
  4. loadpt

    loadpt New Member

    hi pete, thanks for the feedback...............the voice starts correctly,ONLY if start the song from the beginning....imagine that i have a song with 7 min....the vocal plays correctly with the beat......BUT if pull forward a min or 2 for ex...the voice is out of sync

    I hope you have better understood
  5. Peter Ostry

    Peter Ostry Administrator Staff Member

    What means "pull forward" and what is an "ex..."?
    Could you please use whole words and expressions that are common in Logic or at least for a DAW in general. Otherwise it is impossible to understand the nature of your problem.
  6. loadpt

    loadpt New Member

    what i mean is, when i click on the bar time to listen another part of the song, the vocal dont match with the only match when i start the song again....

  7. Peter Ostry

    Peter Ostry Administrator Staff Member

    Oh, never heard about that. How big is the difference, very short, I mean milliseconds, or longer?

    Is the difference always the same, when you start from minute 1 or 3 or 4, or does it depend on the point where you start the playback?

    Do you use some delay in the mix?
  8. Eli

    Eli Senior member

    It sounds like maybe you have a trigger note for a loop playing somewhere and it's not getting triggered properly when you don't start from the beginning of the trigger note.

    Try going into:

    File ---> Project settings ---> MIDI ---> Chase

    and make sure the first checkbox for "notes" is checked on, as well as the box for "sustained" right underneath it.

Share This Page