1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Volume controls and Apogee Ensemble's Maestro Software

Discussion in 'Audio Units: Effect and Instrument Plugins' started by LouCipher, Apr 26, 2013.

  1. LouCipher

    LouCipher New Member

    Hi There,

    Anyone else notice that Maestro will not respond to keyboard volume controls when it comes out of sleep mode...?

    It works if you boot the Mac from scratch however when it comes out of sleep it no longer works.

    This used to work PERFECTLY with Snow Leopard however since Lion and Mountain Lion it no longer works.

    I have called Apogee customer support for well over a year and they keep promising a fix and NADA!

    I recommend a concerted effort to complain to Apogee to match their brand promise of being the perfect equipment experience with Apple as it has not been true.

    Here is my current thread with Customer Support and I feel they are stringing me along and will do NOTHING since it has been about 2 years since seeing the Lion beta that this has been a problem and that is a very long time to not address a bug that hampers workflow significantly.

    One support tech had me install a version of Maestro that works with Quattro to prevent the sudden explosion in volume giving a heart attack and that helped however never works after the machine goes to sleep...

    Thoughts...?

    Lou


    Maestro Version :
    2.5.57
    Mac OS :
    10.8 - Mountian Lion
    iOS :
    6
    Audio SW :
    Logic
    Audio SW Other :
    0
    Model Number :
    ENSEMBLE

    Question:
    I keep checking your Apogee website for an update to the driver for the Ensemble and still nothing.

    I also noticed that the Ensemble is no longer supported...is this true...?

    This unit cost me a lot of money and now worried that Apogee is leaving me high and drive.

    I noticed this thread of people still complaining about this issue with the Volume controls not working:
    http://www.logicprohelp.com/forum/viewtopic.php?f=10&t=90256

    I know that if I reboot my computer the volume controls will work. However if the machine goes to sleep and you pull it out of sleep mode they will never work again unless you reboot - happens 100% of the time - can that information help your tech guys or are they well aware of this.

    Everything worked fine in Snow Leopard and with Lion and Mountain Lion it's been downhill and that is a very long time to not fix the issue - this is a serious issue with workflow and is embarrassing working with clients and is harmful to the Apogee brand.

    Why is this not being taken seriously by your management team...?

    Please advise.


    Add related Attachment

    Answer:
    Response By: cipherlou@hotmail.com 4/25/2013 8:22:30 PM EST
    Hi Jay,

    I have not done a thorough research however a quick 2 minute search in Google brought me this article about MOTU:
    http://www.motunation.com/forum/viewtopic.php?f=2&t=46291

    At first there was a complaint that it did not work and then suddenly when the user upgraded to Lion it magically worked and was a pleasant surprise.

    Whereas the opposite effect happened when I upgraded to Mountain Lion.

    And the marketing of Apogee is that it is the preferred vendor of Apple and it works perfectly.

    However, your company has chosen not to resolve this issue since Lion was released and that is a very, very, very, very, very long time so something is very, very, very, very weird here with management's priorities to make this work.

    Someone in software development does not want to take ownership of this bug and fix it. It is very, very, very, very weird and as a user it is hampering my workflow and pissing me off to say the least.

    I am feeling that Apogee as a company is digging in their heels and acting defensively and coming up with carefully worded excuses.

    I want to hear from a management executive that they hear me and others and will prioritize this and fix this pronto.

    That's all I want to hear and then what I want to experience is a perfect fix. Nothing but perfect they way the brand promise is made.

    Please.

    Thanks,

    Lou

    Response By: jrocks 4/25/2013 4:28:54 PM EST
    Hello,

    Forgive me in I'm unaware of others but what audio interface from a competing manufacturer has a Control Panel in Apple audio Apps, onscreen icons and who's volume can be controlled via the Mac keyboard?

    True Regards,

    Jay Wolf

    Tech Support Specialist
    Apogee Electronics, Corp.


    Response By: cipherlou@hotmail.com 4/25/2013 1:02:40 PM EST
    Hi Jay,

    Thanks for your response to this ongoing matter and it has been a very lengthy time period I am sure your engineering team will agree.

    Just to be clear my Ensemble is connected directly to the Mac Pro firewire port - there is no hub involved in any way.

    I do have multiple USB devices connected (i.e. mac keyboard and mouse and memory sticks) all of which is normal for a computer and should have no effect on the interaction with Core Audio and your drivers.

    And again, this all worked perfectly fine in Snow Leopard.

    If you are saying Apple has a bug in their Core Audio APIs then would it be true that all competing manufacturers are having problems with Mountain Lion and reinitializing after the Mac comes out of sleep mode...?

    Because if that is not the case then the software error is with Maestro or maybe your firmware - unsure the interactive components exactly.

    I have received numerous responses in the past from Apogee that the problem is with Apple and again that argument is sound if and only if all competing manufacturers are having similar issues and I think that is not the case.

    You are free to correct me if I am wrong.

    Thanks for your continued focus on this matter as I am clearly not the only upset customer here.

    Thanks Jay,

    Lou

    Response By: jrocks 4/25/2013 11:36:25 AM EST
    Hello Lou,

    Rest assured the Ensemble is still and will be supported for sometime to come. Apogee still supports products we manufactured over a decade ago. I'm sure you'll find this is to be unprecedented in any industry much less the Pro Audio one.

    I will say that sleep and power-save setting issues can be difficult to diagnose, Support encounters this periodically and sometimes are unable to provide a solution if the software is current. At some point during this process the Mac will loose communication with the software and drivers of connected external peripherals (USB or Firewire). This is complicated further if there are multiple peripherals attached or if the device is connected through a hub. The act of restarting the Mac is in effect reinitializing the driver of a device. It's important to note that traditionally in the past when utilizing a computer for pro audio production it was the rule that any sleep or power-save features were to be disabled.

    That said I know you've been in contact with Support before and our Engineer team is now in a position to look more closely at this again. A bug like this can take longer due to the Ensemble's unique integration with OSX Core Audio and may involve a collective effort with Apple .

    Your continued patience and understanding is greatly appreciated.

    True Regards,

    Jay Wolf

    Tech Support Specialist
    Apogee Electronics, Corp.
     
  2.  
  3. robertsupee

    robertsupee New Member

Share This Page