1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 vsl track mutes in Logic 9

Discussion in 'Logic 9' started by Edgold, Apr 26, 2012.

  1. Edgold

    Edgold Senior member

    :brkwl:I'm trying to edit an orchestral piece and continue it when I do. As often happens, when I do edit, in this case the 2nd violins go silent even when I haven't pressed the mute button and, though I've tried everything, I can't find what may have gone wrong.

    I could go back to an earlier version I guess but this happens so often that I'd like to deal with it this time. (Yes, I've checked the vsl keyswitches!)

    I can also check on the vsl forum if necessary.

    Ed Gold

    PS: I'm pretty sure the problem is in Logic and not VSL. What I had apparently done to mute this track or others on other occasions (sometimes multiple tracks) is to delete-paste (command X to V) notes from one track into another. In most cases the muted tracks seem unrelated to the tracks I'm operating on.

    VSL has its own problems mostly related to large file sizes and extremely slow loading.
     
  2.  
  3. Atlas

    Atlas Senior member

    Many possibilities could come into muting MIDI events on a track.
    Using the key commands, by mistake could lead to different results.
    Among others, soloing track(s) or region(s), muting events or regions, (not only track!), assigning the output track to undesired ones (such as No Output).
    This would be helpful if you could post a screen capture of your Arrange window, your Mixer window (with the button All selected), and the control-clic on the track to check its output assignment window...
     
  4. Edgold

    Edgold Senior member

    Thanks Atlas.

    Another strange cause I discovered along the way was that adding a region that doesn't start at the beginning has, in one case, caused complete muting in all tracks until the region kicks in and then it suddenly comes on. The only way I could deal with this is to drag the left corner to the beginning of the piece.

    If and when this problem recurs, I will certainly post a screen capture as you suggest.
     
  5. roy_mattie

    roy_mattie New Member

    Just a thought... Are you utilizing controller information for volume changes... Ie. CC #01, etc.

    Are these, per chance, being reset when you stop your sequence? I can't remember the exact location of these settings... Something like 'reset messages', or 'send used on stop' or something like that...

    Roy
     
  6. Edgold

    Edgold Senior member

    Thanks for the feedback. I think I've pretty much solved, by various means the mute problem though other problems persist.

    But I don't think those were related to what you wrote.
     

Share This Page