1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 VST EVB3 is not producing volume

Discussion in 'Logic 9' started by Illogical Captain, Oct 29, 2012.

  1. Illogical Captain

    Illogical Captain New Member

    On Logic 9, midi instruments.
    My organ sounds, produced thru the EVB3 is not making sound.
    I can open the VST, see the "organ", the volume knob in the center is up,
    all other settings are the way they should be for a given organ selection, jazz, pop, etc. I've tried many different organ settings, all on the same VST. The midi region in question makes sound if I give it another instrument, so it's the organ EVB3. How can it be turned off?
    Channel is not muted, in fact, it is solo'd. And it works correctly with other instruments.

    Thanks for any answer.
  3. Pete Thomas

    Pete Thomas Administrator Staff Member

    First of all VST instruments do not work in Logic, but I suspect you don't mean that as I don't think EVB 3 could ever have been released in VST format.

    The Logic EVB3, unlike most other instruments, must have the correct MIDI channel for each of the virtual organ keyboard manuals, so that is the first thing to check. I would think by default it is cha 1. So have a look at what channels your MIDI keyboard is sending.
  4. Illogical Captain

    Illogical Captain New Member

    Hey thanks, for taking a stab at problem.
    Yea, not VST, my bad. Its the EVB3 logic instrument.
    Midi channel is set, via inspector, at "all", or I tried 1.

    Track, ie region, plays if I assign any other instrument, piano, horn, etc.
    But any organ, via the EVB3, is silent, tho notes are there ...I see them in piano roll.
    I'm just assigning a tone to a previously sequenced track, not playing from a midi keyboard.
    Any idea why EVB3 is turned down? Or just not playing?
    I think it worked in the past.

  5. Illogical Captain

    Illogical Captain New Member

    Pete Thomas
    You were absolutely right. EVB3 needs midi channel 1.
    It was set to "all" in the inspector, which I thought covered all possibilities.
    Also, I thought I had tried "1",
    But I tried it again (after a re-start....maybe that helped)
    Anyway, now all those pulsating organs work, and my tunes are sounding better,
    which is what it is all about.
    Seems so simple....took me a week.
  6. Atlas

    Atlas Senior member

    You also have to be aware that other settings that would affect EVB3 will respond, as it could be controlled with more than one MIDI controller at the time (in order to accomodate the use of drawbars, two keyboards and a pedal set...)
    It is worth to read the instruction in the manual in that regard...

Share This Page