1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 Weird ticking sound when I record a mic...

Discussion in 'Logic 9' started by kevorkazito, Mar 22, 2013.

  1. kevorkazito

    kevorkazito New Member

    I'm having a problem to understand how I can get stop this ticking sound:



    that starts when I press record and the input device is a microphone. The mics are either Beyerdynamic Opus 54 or Audio Technica (model?).

    On Macbook Pro, 2.7 GHz. I'm using an Apogee One as my interface. On OS X 10.8.3 and Logic Pro 9.1.8.

    Any advice would be appreciated as I am quite frustrated :brkwl:
     
    Last edited by a moderator: Jun 21, 2015
  2.  
  3. mt100uk

    mt100uk Senior member

    Hi there, what sound card/audio interface(s) are you using? My bet is either emi or bad clocking, hope this helps!
     
  4. kevorkazito

    kevorkazito New Member

    I am using the Apogee One thru USB to my Macbook Pro. I'll google those terms 'emi & bad clocking'. Kinda newbie but I am guessing it's in the A/D conversion. I already chose fewer samples and some other settings but I still get that noise.
     
  5. mt100uk

    mt100uk Senior member

    Emi is electro-magnetic interference, in this case it could be as simple as a digital computer cable, FireWire/thunderbolt/sata and to lesser extent USB or network cable being too close to an analogue audio cable, ie before it hits your a/d conversion. Bad clocking would be where multiple digital audio devices are failing to synchronise correcting, but seeing as you're just using the apogee it seems unlikely. Certain earthing situations can exacerbate emi (also known as RF interference) having listened again it sounds like it may be a hard drive transferring data, do you have a hard drive cable anywhere nearby, maybe crossing a mic lead?
     
  6. kevorkazito

    kevorkazito New Member

    Ya, the Apogee is pretty good.

    As a matter of fact, there is a SATA drive nearby in a saddle connected via Firewire. Although the cables were not crossing I moved it further away. It seems a bit better. Still a tiny bit of asynchronous noise. That may have done the trick.
     

Share This Page