1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 Weirdness in Logic 9.1.8

Discussion in 'Logic 9' started by mtjkeys, Jul 24, 2013.

  1. mtjkeys

    mtjkeys Member


    I have a Kurzweil PC88mx. I use it for Logic and Mainstage. Everything works fine in Mainstage performing, etc.

    I have noticed the last 6-8 months everytime I open Logic the Eb above middle C does NOT work (going on right now!). Hard to play anything obviously in Eb.

    Anyone have a clue?

    iMac 10.6.8
    Logic 9.1.8
  3. georgelegeriii

    georgelegeriii Senior member

    Have you tried making a new blank session and check if it happens there? I suspect something got messed up in your "clicks and ports" layer of your environment somehow.
  4. mtjkeys

    mtjkeys Member


    I've gone through a couple things. One I opened GarageBand and the note works in GB on my Kurzweil pc88mx. Totally baffled.

    Ran it by a friend who is my kind of personal guru with Logic here in Dayton, Ohio and he was baffled as well.

    We both posed the possibility that I inadvertently tweaked something by accident when I setup Mainstage. I use MS. Nothing input wise, keyboards is wrong when I use MS.

    Baffled. I just did work in a file last night that was in Gb and I had to manually enter about a dozen Eb's above middle C.

    9.1.8 Logic Peo
  5. georgelegeriii

    georgelegeriii Senior member

    Can you PM me and we can get you to send it over to me to take a look at, I'm sure I can figure it out pretty fast...
  6. mtjkeys

    mtjkeys Member

    Ok, How do I email it to you? I went to your site and no email address. my email is mtjkeys@aol.com
  7. pfloyd714714

    pfloyd714714 Senior member

    Hey there--

    If you guys get this figured out could you post the solution here for the curious (me, for one) to see?


  8. mtjkeys

    mtjkeys Member

    You know I still haven't figured out this Eb not working. Does anybody have any suggestions? You can read through the posts if you like. I use this keyboard to gig on, no problems whatsoever. It kind of bums me out and I don't want to do anything in Logic. Not good. Would REALLY like to figure this out.

  9. georgelegeriii

    georgelegeriii Senior member

    Have you ever just started out with a new blank logic session? I actually asked this and you never answered.

    Plus my website has a contact page with a place you can send me an email AND my phone number. Not sure why you didn't notice a while back...

  10. Peter Ostry

    Peter Ostry Administrator Staff Member

    If it is only one Eb that does not work, look at your Controller Assignments, expert mode. Maybe the note Eb is assigned to something.

    If no Eb works, there could be somethig wrong in the Environment, as George suspected.

Share This Page