1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 When bouncing some tracks are not appearing on the mp3

Discussion in 'Logic 9' started by horse11, Dec 19, 2010.

  1. horse11

    horse11 New Member

    Hi, I am new to Logic so apologies for my complete lack of knowledge!

    I have recently completed a song with mainly audio (about 10 tracks) and a couple of midi tracks.

    When i go to bounce this as an MP3 (which i have never had a problem doing in the past) it bounces and only plays a few of the tracks on the final version with most of them missing.

    Is there anything you can suggest or advise to get these tracks on the final version?

    If you need further info to assist please do let me know and thanks for your help
     
  2.  
  3. georgelegeriii

    georgelegeriii Senior member

    Are you doing an offline bounce (the fast bounce)? You cannot do this if you have external tone generators.
     
  4. horse11

    horse11 New Member

    Hi, I have tried both types of bounce (fast and slow) and it does not seem to make any difference?

    All I get is 4-5 tracks that play when it's saved as an mp3?

    Thanks for your help
     
  5. Eli

    Eli Senior member

    What is the source of the MIDI tracks? Are they external? An external sound module? If so, are they being routed back into Logic's audio stream? Are the tracks that are absent these MIDI tracks?
     
  6. horse11

    horse11 New Member

    It's a midi keyboard but its not just those tracks that are missing, a number of audio tracks are also missing.

    Thanks for your help
     
  7. Jay Asher

    Jay Asher Senior member

    Is everything assigned to output to the Stereo Output,? If tracks are outputting to busses, are the Aux channel strips hosting the busses outputting to the Stereo Output?
     
  8. horse11

    horse11 New Member

    Thanks for the response.

    Sorry I am not clued up on this, I am not sure what you mean. Some tracks outputs are set to stereo output I think but I have no idea how to set them all up like this?

    Should they all be the same?

    Regards
     
  9. Eli

    Eli Senior member

    YES! They all need to be assigned to the same output pair. That is why they are not present in your bounced tracks. The idea of 'bouncing" is that you are bouncing the audio stream that appears at a specific physical output. You must have multiple outputs on your audio interface all hooked up to your mixer if you are hearing all the tracks during playback while they are assigned to different physical outputs. Unless you're working in surround sound you should have everything arriving at a single stereo pair. (unless you're doing a deliberate loopback to rerecord your mix through total mix or something like that...)
     
  10. horse11

    horse11 New Member

    YES! They all need to be assigned to the same output pair. That is why they are not present in your bounced tracks. The idea of 'bouncing" is that you are bouncing the audio stream that appears at a specific physical output. You must have multiple outputs on your audio interface all hooked up to your mixer if you are hearing all the tracks during playback while they are assigned to different physical outputs. Unless you're working in surround sound you should have everything arriving at a single stereo pair. (unless you're doing a deliberate loopback to rerecord your mix through total mix or something like that...)


    Thanks for this, any idea how I change them all to the same output?
     
  11. Eli

    Eli Senior member

    Select the channel strips in the mixer that are not routed to Stereo Out. Click hold on their output fields, and re-assign from there.
     

Share This Page