1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Why do my recordings sound like the delay is on?

Discussion in 'Logic Pro X' started by ymb, Apr 18, 2015.

  1. ymb

    ymb New Member

    Howdy all, I have been having a problem when recording with my band into logic X. I am using a Scarlett 18i20 as an interface and I have recorded a sample of what the problem sounds like. For this I just plugged an acoustic guitar into the Scarlett which is connected to the computer.

    It sounds like the signal is being repeated and I just cannot figure out how to stop it.

    This has happened before and I have fooled around with it and it has stopped. Now it has returned and I can't figure it out.

    I have also taken a screen shot of the scarlett and the Logic settings.

    Any help is most appreciated.
     

    Attached Files:

  2.  
  3. ymb

    ymb New Member

    I cannot figure out how to include the sound sample. It is recorded in Logic and I have bounced the sample track. Any idea how I can include the sound clip?

    I really appreciate any help that you can lend me.
     
  4. CSeye

    CSeye Senior member

    Create a DropBox account and post a link.
     
  5. CSeye

    CSeye Senior member

    Create a DropBox account and post a Public link to sound file.

    Does the recorded audio file sound like it has delay? Click on the actual audio file in Finder, then hit the Spacebar to play it.

    I/O buffer settings?
    Software Monitoring on or off?
     
  6. ymb

    ymb New Member

    I will create an account,post the clip and check the settings. I may not get around to it until tomorrow am but I will and will check back.

    Yes it does sound like it has a delay..almost like an echo that seems to repeat a single note perhaps three or four times in rapid succession each time a note is played.

    Thanks for the help so far!
     
  7. ymb

    ymb New Member

  8. ymb

    ymb New Member

    Okay I tried it and it seems to work.

    You really can't tell but wha I am playing is a single not eline of the melody of Shady Grove.

    Hopefully you can help me figure this out.

    Thanks again
     
  9. CSeye

    CSeye Senior member

    I was able to download the linked file and listen to it.

    Questions:
    - Logic Preferences>Audio>Devices>I/O buffer size when recording?
    - Did the sample rate in the File>Project Settings>Audio get changed somewhere along the way?
    - What happens if you make a brief test recording in a new Empty Project? Same results?
    - What happens if you disconnect your audio interface, and record your voice or hands clapping with the Mac OS X Built-in input selected in Logic's audio preferences?
    - Have to ask, but did you follow all set up instructions for your interface? Are you familiar with the software control panel and how it should be set up?
     
  10. ymb

    ymb New Member

    I had some time to try to figure this out and answer your questions.

    I/O Buffer size is 64

    Sample Rate is 44.1

    How do I record a new "empty Project"?

    I did use the built in mic and went straight into Logic and the delay issue was NOT there!

    What do you think?

    Thanks again for your time and energy. I really do appreciate it!
     
  11. CSeye

    CSeye Senior member

    Re: empty project-
    Logic File menu>New From Template>Empty Project.
    This is an excellent troubleshooting procedure to determine if an issue is more global (present in all new and existing projects), or only related to a specific project.

    Using the OS X built-in audio is another troubleshooting approach. Since you didn't have the delay issue with the built-in audio, then it points to something related to your interface.

    Revisit your OSX Audio MIDI Setup Utility setting for Audio. Make sure 44.1k is selected there.
    Look at the software control panel settings for your audio interface. Also looks at the settings via the LCD monitor on the hardware device itself to make sure things match up.

    Something is creating a timing issue resulting in the delay that occurs in your recordings.
     
  12. ymb

    ymb New Member

    So I have had a bit of time to fool around with this. I have made a few templates and some of them do the delay thing but others don't. When I try to begin a new project with one of the templates that has the delay issue the new project has the delay. When I start a new project on a template that didn't delay origanally it does not delay. I can't seem to find any difference in settings between the templates that delay and the ones that do not.

    I also cannot figure out how to delete a template that I have made which is my next step so that I don't choose a bad one and record something.

    I will try to make a new template and see if it delays.

    Thank you for your help. This has been very frustrating for me and it took a lot for me to ask my questions here. You have been very helpful!! I most appreciate your help!!!
     
  13. CSeye

    CSeye Senior member

    Your patience and follow through are commendable.:thmbup:
    You have be patient when working through software/hardware issues. :D

    User templates are located here:
    User Music folder (usually in the Finder sidebar)>Audio Music Apps>Project Templates.

    Rename the templates without delay. Then delete (drag to the trash or Control-click to Move to Trash) the ones that have delay.

    Make a couple of test projects with the newly named templates to ensure they work as expected.
     
  14. madelefant

    madelefant Senior member

    Look at your track mixer. Os it recording through an affect? Do you hear the delay while recording? Is the built in mic somehow engaged while listening? (Causing a feed back loop)
     

Share This Page