1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 Why does one region refuse to copy to other track?

Discussion in 'Logic 9' started by David51, Mar 7, 2010.

  1. David51

    David51 Senior member

    Hi all, I have a problem with one region that refuses to be copied to the track below it-which is empty, any ideas? Copy/Paste won't, dragging with alt won't. Am I forgetting a rule about track types?
     
  2.  
  3. gblack

    gblack Member

    What types of tracks are the source and destination? Your OS and Logic version?
     
  4. zerobeat

    zerobeat Senior member

    Logic allows you to put the "wrong" kind of region on track (say, an audio region on a MIDI track, which obviously then wouldn't be heard).

    .... unless there is something new that has changed.

    What happens if drag (without copy) the region to the destination track?
     
  5. Colin Shapiro

    Colin Shapiro Senior member

    Just a thought:
    Do you perhaps have any hidden tracks in between? That can cause problems.....
     
  6. Eli

    Eli Senior member

    Is either the track or the region locked in any way? (either track protect, or region locked to smpte position)
     
  7. David51

    David51 Senior member

    Thank you all for your help. The tracks are instrument tracks, nothing is hidden or soloed or locked or muted. I copied the track to a new version of that song and it can be moved-I am assuming the standard corrupted song file was the issue. I see many reports on all the Logic forums about things not working some times[and this song was started in Logic EXpress 7-I remember someone advising opening pre Logic 9 songs first in Logic 8 then save the song and it will open in Logic 9 Logic and it could just be that.
    Again, Thanks to you all for the help
     

Share This Page