1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Why does Space designer drop out?

Discussion in 'Studio Techniques' started by David51, Sep 21, 2011.

  1. David51

    David51 Senior member

    I am playing a Wallander WIVI Bassoon and the top half sounds fine but the lower half of the instrument loses the reverb, any ideas why?
  3. Doug Zangar

    Doug Zangar Senior member

    Not a clue, but I happen to own the Wallander software. If you want to send me a copy of your project - it could be just that track - I should be able to open it with identical setup, provided you have no other 3rd party plug-ins in the channel strip.

    At least I can verify behavior is the same (or not) and although I'm super swamped right now, I might have time to troubleshoot a little.
  4. David51

    David51 Senior member

    Why does Space designer drop out?

    WOW!, thanks DOug, I have made a zip of it to attach, and I hope that works.
    I get the problem when playing my EWI so I'm not sure you can replicae the problem, worth a try if you ever find time, I am now using Wallanders' environment-but not the anehoic chamber that is still set up in this version.

    While I am here, and having read the last 2 digests I must say my 9.1.5 is very buggy,interpretation turns its' self on and quantize is removed, worse though are the disappearing track header buttons, I would be curious to hear if these things happen when you open it.

    Attached Files:

  5. Doug Zangar

    Doug Zangar Senior member

    OK, I downloaded and opened the file. It looks a little quirky, for sure.

    Your bassoon track has a surround panner on it that I can't get rid of and when I option click to center it, it's 180 degrees out from where it should be. There is a odd acting cycle region at the end of the project as well. This speaks of a corrupt project to me. I'd create a new project and import everything in - if the bassoon track is still corrupt (surround panner) I'd create a new track/channel strip and copy plug-ins to it and MIDI region.

    I thought you'd post the project with the Wallander plug-in in it - everything is EXS-24. There are 2 bassoon patches, not sure which one you were trying to use, or if you have modified it.

    Reverb was consistant on your performance, both with the EXS-24 and the Wallander Modern Bassoon 1 patch.

    I have experienced some odd behavior with interpretation recently, although I'm not convinced it wasn't operator error.

    BTW, if you're starting your projects with a user-created template, it's possible that is the source of your corruption and not the update.

  6. David51

    David51 Senior member

    Doug, I can't thank you enough for using your valuable time and wealth of experience to help me with this. I am sorry I sent the version that I had replaced the WIVI bassoon with an EXS one to see if the reverb dropped out there as well. The strange panner[I have never used surround and would never choose it in a list] it appeared in the 4th saved version. The strange bit of cycle after the piece appeared in version 7,no idea why, I have to disappoint you if you thought I had performed the MIDI file for bassoon-it is just like the rest-step input with mouse. I am practicing the bassoon solo[originally a Tenor singers' part] and am still in the denial stage where I stay in MIDI as long as possible,this will change. I stopped with my score fetish and am editing MIDI in the piano Roll, who cares what the score looks like. i will read the chapter on templates and make them, I was fooled by the Manuals' casual approach that one could always add extra tracks as needed, but everyone who really knows Logic like you, says use templates and so I shall, I finish now with more thanks and I will make that template now.
  7. Doug Zangar

    Doug Zangar Senior member

    David- certainly welcome for the time, although there was only about 5 minutes of it, so no great pains.

    Your project sounded fine - I wasn't listening too critically, much more so looking with a technician's eye.

    To clarify, I'm not advocating using a user-created template, only stating that if you had created one and used that for this project, other projects started with said template would very likely suffer corruption. FWIW, I often start with an empty project and fill it as my whims dictate.

    I do believe your project is corrupt. You should try to recreate it using a new empty Logic template and import everything in. I would be very concerned about continuing to work on that project as is. It may well get to a point you lose data or can't open it.

    Corruption just happens from time to time. I run into it here periodically. The above technique (made really easy in version 9) seems to have worked every time for me.

    Whether that fixes the problem with the Wallander bassoon and the reverb...... well, do let me know!
  8. David51

    David51 Senior member

    In 5 minutes you did what takes me an hour of RTFM's and googling. I did not use a template and after reading your reply I think since I rarely use the same set of instruments that starting with empty project may be OK for me. I do have a habit of saving a copy with a slightly different name after doing a lot of work. I went back to the last time I did that and the strange behavior is gone in that version, I will create a new project and copy everything to it in case this version does crash. The Space Designer works with the WIVI bassoon perfectly in this copy, I am afraid I'm getting obsessed with the individual channel strip peaks-any lower on those faders and there will be no sound at all. It doesn't clip into red, but still something to obsess about, save a copy with other name and try recording the bassoon solo and bounce to see what the final sound might be is all I can think of. God, those wallander instruments are wonderous! Thanks again.
  9. Doug Zangar

    Doug Zangar Senior member

    Yeah, it just takes the time - I've spent too much perhaps, but it makes it easy to find some problems very quickly. And you're welcome for the time, pass it on to someone else in the forum :)

    I save after anything significant. I add a new (incremental) number to the name. Don't wait too long - your backups folder of the current project can have back ups with corruption if you don't catch it right away. I might lay down drums, then add bass, naming the project "whatever name" 02 add bass. Adding guitar would be "whatever name" 03 add guitar. If I do overdubs on the guitar I'll save that under a new number with "gtr dubs" added to the name. I guess I'm really trying to encourage to save under a new name OFTEN.

    I don't know what your dynamic range is, but make sure you're in 24 bit for audio recording... and, you may get away with some clipping on the tracks - use your ears if in doubt.

    As for Wallander, I'm impressed with the concept, haven't been happy with my use of them with a MIDI breath controller. Still need to practice with that .....
  10. David51

    David51 Senior member

    Thanks again, Doug. Your time was well spent. Thanks too for the extra advice. I created a new template for it and wouldn't ye know-the most common glitch I experience showed up in the new template:the MIDI track region with French Horn had no audio output. This happens to me quite often and simply duplicating the track and moving the MIDI file down to the new one restores audio output,do you think this copy is therefore also in need of a new template?
    OT-I am saddened you have not enjoyed the Wallander stuff, lot a money, it is worth the effort. I would give my teeth in exchange for the skill of playing keyboards well,and I can easily imagine the feel of the mouthpiece being hard to get used to. I am still after 3 years having to practice 4 to 6 hours a day on the EWI because, while it needs no reed, it has 8 octave rollers controlled by the left thumb and the "break" at each octave is hard to get perfect, and if it is not perfectly executed you get a glitch or squawk, almost like real 18th C. wind instruments-no, baroque bassoon was easier than EWI, but EWI can use all the sample libraries and Wallander. I know Arne used a keyboard with BC3[?] breath control mouthpiece, just go back to his site and listen to the Mozart intro from the Grand Partita-most professional players would have trouble matching the expressive qualities that the breath controller can give you.
    Back on topic[?] I have spent the entire day reading manuals and googling but still don''t know if I can drag the last bar or two at the bottom of the page to the next page.
    I guess it all takes time.Cheers, David
  11. Doug Zangar

    Doug Zangar Senior member

    David, welcome for the time, no problem....

    If you are starting with one of Logic's factory templates, such as the Empty Project, and you are still getting this problem it could be a sign of corrupted preferences, or even the program needing to be re-installed. Dealing with preferences is fairly quick. Make a copy of com.apple.logic.pro.plist (found in preference folder of user library) - just drag to desktop, for example.

    Then go to the Logic Pro main menu>Preferences>initial all except key commands. Test Logic and see if this helps (yes, you will have to reset some preferences). If it doesn't help, return the copy and replace the newly created file with that. Additionally, you can remove the preference file ending with .cs as well. Before you get too crazy, export your key commands to someplace you can retrieve them as they will be reset.

    If you're still having problems, you might consider re-installing Logic at some point - you don't need to do the content, just the program.

    Regarding Wallander, I have met Arne and was very impressed with his abilities and I got the software and a BC3, just not enough hours in a day to master that.

    Regarding the bars, you should be able to use the layout tool to move the bars - creating a line break/page break should work as well (Part box, second from right, bottom row)
  12. David51

    David51 Senior member

    Thanks Doug, I will do that today. I know what you mean about not enough hours in the day.
  13. David51

    David51 Senior member

    Doug, I hope you see this. I trashed the prefs and all seemed well. Now the MIDI tracks are loosing their sound output again, I fear your idea that the "create new project" template is corrupt must be right as no number of copies using that have any MIDI sound output. I will look in the Apple knowledge base for how to re install Logic but not the content, If this does get sent to you and you have the time and interest, your thoughts on re installing would be greatly appreciated.
  14. Doug Zangar

    Doug Zangar Senior member

    Ah - not going so well over there is it?.....

    Before you re-install you might verify your MIDI output is affected on both native (EXS24 for example) and 3rd party plug-ins. Probably not going to find a pattern, but it just takes a moment.

    You also might look at whatever your MIDI interface is and seeing if you can install a fresh driver for it.

    Lastly, I think I've only done a few Logic re-installs - I'd have to google to refresh my memory on what I might want to remove first. Then use your install disk and just do Logic and required content - it will instruct you as you go. You'll also get a box asking what you want to install - deselect loops, ancillary programs, etc.

    If you want to post another file, I'll try take a look at it at some point - you can e-mail me directly if you prefer.

    Maybe George or someone else can shed some light on this as well.
  15. David51

    David51 Senior member

    Thanks Doug, I googled it and got David Nahmani's enormous list of things to remove, as well as some other tips. I will just have to dive in and hope it all works. My Studio contained Logic Pro 9.0.2 so I am hoping Apple still has the update to 9.1.5. I have an app called AppFresh which claims to remove every last bit of any app, but it maybe too complete, I remember what Duplicate Annihilator did to my Logic icons-gone, got them back from Time Machine but they are stuck in iPhoto land and I found a new set hidden in the Logic app, thanks for following this, I will keep reporting the progress.
  16. Doug Zangar

    Doug Zangar Senior member

    You know, it's possible the 9.1.5 update would fix your problem. May want to try that first (or maybe you'll just feel better doing a fresh install). Also make sure you have the latest Pro App - if you use software update it should find it for you if you don't.

    Good luck, do follow through with an update.
  17. David51

    David51 Senior member

    I am soooo embarrassed. I finally understand what the sign above my Junior High School's Shop Teacher's desk means-"CAUTION : Put brain in Gear BEFORE Thinking". I posted last night about something and the problem was- get ready to ROFL- the headphones were not plugged in. Sorry, mea culpa,mea maxima culpa, please don't throw me off this forum, I will post stupid things but will remain grateful to you all for your patience. All I can say in my defense is that I should not be operating heavy machinery with the pain meds I must use to be able to walk.
  18. Doug Zangar

    Doug Zangar Senior member

    We've all been there, done that at some level - the brain has its own way of thinking sometimes. My line is you don't quit making mistakes - you just figure them out faster........;)
  19. David51

    David51 Senior member

    What time is it there? I must say you are a very patient person, thanks for understanding.
    I hope you sleep at some point.
  20. Doug Zangar

    Doug Zangar Senior member

    I'm US west coast - so probably 9 to 10 hours later than you - I'm thinking you're in the Netherlands - is that correct? (Edit - Duh - your signature says Amsterdam - hello!) And I do sleep - but often split shifts. I'll likely be up until 2:30 or 3:00 AM. Get 5 -6 hours sleep, and then try to grab a nap or two during the afternoon or evening. I'm recording a lot of narration right now, the only guaranteed quite time is this time of night.

    And I am patient (although my wife would beg to differ...;)) if people learn and grow. I do get frustrated with those who stagnate - not a good trait, alas. I've taught college level music courses and private lessons for over twenty years - I enjoy educating my self and others.
  21. David51

    David51 Senior member

    I see, you are a great teacher, I wish I could do everything over again, I would be hopefully better off than I am now. But what's done is done, as Goethe reminds me:Knowledge is good, but you must learn to apply it. A friend of mine here got literally rich with a series [ the first in Dutch] of narrated book cassettes, I pray you do well with that. There was just an article in a newspaper here that short naps spread over the 24 hour cycle were more productive than the old 8 hours of sleep,unless pregnant or lifting weights. You may take your eye off me now, I will stand in the corner editing MIDI on my laptop without a mouse.

Share This Page