Combo Remapper - use score text and symbols to switch articulations
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 Won't save Wave file overviews - imported stems

Discussion in 'Logic 9' started by gtodd876, Mar 30, 2011.

  1. gtodd876

    gtodd876 Member

    I imported some stems from Live into Logic for 10 different songs. On each of these songs every time I open them up Logic goes through it's "Creating Overview" of every wavfile. I unchecked the faster performance checkbox. I have saved these projects after it has created the wavforms but it still continues to recreate them every time I reopen. Any tips on how to actually get it to save this information so it can just open up the project?
  3. georgelegeriii

    georgelegeriii Senior member

    Were they transferred from a PC? Might be a permissions issue. Try this: select the folder that contains the audio files, press command I to get info. On the bottom of the window you will see a little tab named "sharing and permissions". use the arrow to open, and you will se a list of users. Press on the little gold lock icon, enter your password, and then set all your options to "read and write" go to the icon that looks like a gear and select "apply to enclosed items" then hit OK....

    You are done.

    Now try to do the overview and see if they save. i'd suggest making a new song and adding a single file of the audiotracks that the overview wasn't working properly with to save time.
  4. gtodd876

    gtodd876 Member

    Thanks for the help, George! They have saved now.


Share This Page