Combo Remapper - use score text and symbols to switch articulations
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 8 worked on it yesterday, now it wont open

Discussion in 'Logic 8' started by robinrecorder, Feb 25, 2010.

  1. robinrecorder

    robinrecorder New Member

    Hello all,
    I have had this issue once before. I recorded a band, worked a full day on post. Closed the session. Next day I try to open the same project and I get the message, "The application logic pro quit unexpectedly." The report says,

    Exception: EXC_BAD_ACCESS (0x0001)
    Codes: KERN_PROTECTION_FAILURE (0x0002) at 0x00000000

    Thread 0 Crashed:
    and then a whole lot of info that I will post if anyone wants to see it.

    Anyone have any ideas what is causing this?

    I am running a dual 1.8 powerpc g5, Mac os is 10.4.11, 4 gig of ram, logic 8, yamaha 01v96v2 using mLan
  3. Markdvc

    Markdvc Administrator Staff Member

    If you wish to post your crash log, please do so as an attachment, rather than copying and pasting it into a forum message.

    The crash logic *might* have information which could indicate the cause of the crash.

    kind regards

  4. robinrecorder

    robinrecorder New Member

    Ok,will do on posting the attachment, thanks.
  5. robinrecorder

    robinrecorder New Member

    Here is the first half of the report

    Attached Files:

  6. Markdvc

    Markdvc Administrator Staff Member

    It is purely a shot in the dark on my part, but is pro app support up to date? I note you are still running OSX 10.4.11, hopefully this will not conflict with current releases of the pro app kit. If you run Software Update, it should tell you if there is a newer Pro App version available for your Mac.

    kind regards

  7. alienimplant

    alienimplant Senior member

    Sometimes plugins cause crashes on opening. Hold the Control key while you start Logic until you are asked whether to load the Core Audio driver. Say no. Then see if your song opens. You may have to spend countless hours removing single plugins until you found the one causing the problem. Which is why it's good to check the crash log and the console log for hints. Crystal was causing a problem for me once. I sped up the trial and error process by deleting half the channels in the mixer. If the song launched normally with the audio driver active after that, it wasn't the ones left (you can activate the driver in the audio preferences without restarting Logic, but if Logic crashes, you start again without the driver). So I started again and left half of the half I first removed, etc. until I traced it all the way down the the channel with the problem.

Share This Page